Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_7.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 452 invitados conectado

Estadísticas

  • Total Usuarios: 5308
  • Últ. Miembro: znakomstva.biz
  • Total Mensajes: 74.4k
  • Total Temas: 5616
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Perfil de Tonel Aragonés

  • DESCONECTADO
  • Rango: Privatus
  • Fecha de Registro: 20 May 2017
  • Fecha de Última Visita: 05 Feb 2018
  • Zona Horaria: GMT +1:00
  • Hora Local: 18:49
  • Mensajes: 10
  • Visitas al Perfil: 280
  • Ubicación: Desconocido
  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido

Firma

Mensajes

Mensajes

emo
Me quería poner este nombre: Tonel Aragonés

Mil gracias!!
Saludos
Hola a todos y duda ...
emo
Hola a todos!! Hace tiempo que me registré pero no me había presentado.

Tengo una duda a cerca de mi cuenta en este foro. Resulta que cuando me registré puse por error en el Nombre de usuario mi correo electrónico. He intentado cambiar el nombre pero no me deja. ¿Hay alguna posibilidad de hacerlo?

Saludos desde Aragón
Hola a todos y duda ...
emo
¿Y por qué no un Total War de los siglos XVI y XVII? Un Total War en la era de la cúspide del imperio español sería fascinante. No obstante, al tratarse de un juego inglés lo veo poco probable...
El futuro de los TW ...
Categoría: La Taberna del Celta
emo
Por fin!!! Ya funciona al 100%! He hecho lo de desinstalar el juego y borrar las carpetas que me has dicho y ha funcionado. Anteriormente, ya había desinstalado el juego y lo había vuelto a instalar sin obtener resultados, así que la clave ha sido lo de borrar las carpetas que me has citado.

Espero que no dé ningún problema más...

Muchas gracias por tu ayuda CeltíberoClearco!!

Me voy a darle caña a la pérfida Albión:jinete:
ULTIMATE EMPIRE HG E ...
Categoría: Empire: Total War
emo
Tampoco funciona... :(
ULTIMATE EMPIRE HG E ...
Categoría: Empire: Total War
emo
Buenas tardes CeltiberoClearco,

he hecho lo que me has indicado y el juego ya me funciona. El problema es que parece que no están aplicados todos los cambios que realiza el mod sobre el vanila. Por ejemplo:
- Solo son jugables las facciones del vanila (en el mod todas son jugables).
- Al inicio de la campaña con España en el mod HG, esta está en guerra con Inglaterra, Provincias Unidas y Austria. En cambio, a mi me aparece en paz con todas estas facciones, al igual que en el vanila.

Gracias

Saludos
ULTIMATE EMPIRE HG E ...
Categoría: Empire: Total War
emo
He probado lo de lanzar el juego sin marcar ningún mod y tampoco me funciona.

En el erjecutable .bat del mod pone:

Empire.exe mod UE_HG_PACTH.pack; mod UE_HG.pack; mod UE_HG_MINIMODS.pack; mod UE_HG_GRAPHICS.pack; mod UE_HG_UNITS.pack; mod UE_HG_EXTRA_UNITS.pack;

Saludos
ULTIMATE EMPIRE HG E ...
Categoría: Empire: Total War
emo
Hola compañero,

me he instalado el Mod Manager para ver si funcionaba el mod al 100% (en el comentario anterior he explicado que me funciona aunque hay alguna cosilla que sigue como en el Vanila) y no se me abre. Cuando le doy a Launch me pone: Empire Total War dejó de funcionar...

Saludos
ULTIMATE EMPIRE HG E ...
Categoría: Empire: Total War
emo
Steel Balls escribió:
Yo todavía no se nada, he intentado escribir en otro foro más a ver si alguien lo lee y es capaz de contactar a los creadores pero nada, nadie me dice nada =S

EDITO: He conseguido hacer que funcione ahora mismo, comento lo que he hecho:

Con todo bien instalado en la versión 1.5 y el juego de steam (Uso windows 10)

En el ejecutable "Empire.exe" que esta en la carpeta principal del juego:

1º abres propiedades

2º Pestaña de compatibilidad
-Marcar la opción de ejecutar este archivo siempre como administrador
-Escoger que se ejecute siempre este archivo con modo de compatibilidad para windows XP Service Pack 3
-APLICAR

3º Ejecutar el .bat que se ejecuta para iniciar el juego con el mod.



Con esto garantizo que a mi me acaba de entrar, he visto la intro de la Hermandad de la Guardia, me ha dejado iniciar campaña corta con España, pero ya no he probado más, alomejor no es estable y luego te tira fuera, no lo se, pero al menos esto nos deberia permitir saltarnos la pantalla negra.


He probado esto y en efecto funciona el juego. No obstante, en el menú antes de iniciar la campaña no aparecen todas las facciones jugables con el mod, solo aparecen las facciones jugables con el vanila (faltan Portugal, Estados Pontificios...). Además, al iniciar la campaña con España, me he dado cuenta que hay alguna cosilla que sigue estando como en el vanila y no como en el mod HG (por ejemplo en el mod HG el rey español al inicio de la campaña es Felipe V y no Carlos I como me sale a mí (Carlos es el que sale en el Vanila)).

Por lo tanto, el mod funciona pero no del todo.

Si alguien consigue dar con la solución se lo agradeceremos.

Saludos
ULTIMATE EMPIRE HG E ...
Categoría: Empire: Total War
emo
Hola,

tengo un problema con el mod. Cuando inicio el mod mediante el acceso directo del mismo, se abre el juego y a los pocos segundos se me cierra (Empire Total War dejó de funcionar...).

Hace años que tenía instalado el mod y siempre me había funcionado correctamente. Después de un tiempo sin jugar, me ha pasado esto.

He reinstalado el Empire Total War y el mod, pero sigue pasándome lo mismo. No obstante, si inicio el juego vanilla me funciona bien.

Gracias de antemano

Saludos
ULTIMATE EMPIRE HG E ...
Categoría: Empire: Total War
Más
Página generada en: 0.44 segundos