Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_15.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 659 invitados conectado

Estadísticas

  • Total Usuarios: 5070
  • Últ. Miembro: afycohut
  • Total Mensajes: 74.4k
  • Total Temas: 5614
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Perfil de CeltíberoMori

  • DESCONECTADO
  • Rango: Kensai Íbero
  • Fecha de Registro: 16 Mar 2008
  • Fecha de Última Visita: 19 Mar 2011
  • Zona Horaria: GMT +1:00
  • Hora Local: 08:25
  • Mensajes: 17
  • Visitas al Perfil: 324
  • Ubicación: Desconocido
  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido

Firma

Mensajes

Mensajes

emo
Uhm
Saludos a mis hermanos
Me temo que no veo las partidas en multi, ¿es posible que sea por tener algún puerto de mi router cerrado?, si es así ¿alguien sabe que puertos debo tener abiertos?, ¿se les ocurre algún otro motivo?

Un abrazo muy fuerte, es un placer poder estar de nuevo aquí.

Por cierto, EPG , me perdonas si equivoqué el apartado del foro para esta pregunta , si es así, por favor, trasladala a su lugar correcto

Mori Tenerio del Clan Celtíbero
Consulta de problema ...
emo
Uhm
Saludos a todos y un fuerte abrazo

Prueba lo siguiente Lerend , abre la tapa y déjala descubierta, coloca al lado del ordenador un ventilador, evita que el aire se oponga al del ventilador del micro pero que si le de a la placa de video, es posible que lo que tengas es un problema de refrigeración de la tarjeta de video, úsala así un tiempo y nos vuentas a ver que tal

Mori
¿Qué es lo que falla ...
Categoría: Ayuda Técnica
emo
Uhm

Sin duda ALGUNA algo por lo que sentirse orgulloso de ser un Celtibero

Un abrazo a mis hermanos

Y felicitemonos por este logro

Mori Tenerio del Clan Celtibero
CUMPLIMOS DIEZ AÑITO ...
Categoría: La Taberna del Celta
emo
Uhm, gracias Mencey, yo hago lo mismo pero a veces se eterniza
Un abrazo
Mori Tenerio del Clan Celtibero
Problema con los ind ...
Categoría: Ayuda Técnica
emo
Huesped


Registrado: Dom 16 Mar, 2008 17:23
Mensajes: 10
Ramiro tu equipo deberia tirar bien para el Empire si es lo que te preocupa es un dual core a 3,6 Gherzios, por lo que estas por encima
Conoce a tu burrito ...
Categoría: Ayuda Técnica
emo
UHM
Ramiro tu equipo deberia tirar bien para el Empire si es lo que te preocupa es un dual core a 3,6 Gherzios, por lo que estas por encima
UHM
Categoría: Ayuda Técnica
emo
tengo el siguiente problema , ¿saben que pasa?
Me sale un codigo de error al poco de poner a leerme el 404 Not Found
The server can not find the requested page:

celtiberos.net/foro/viewforum.php?f=70 (port 80)
Please forward this error screen to celtiberos.net's WebMaster.

Eso me dice un tal Apache

Mori Tenerio del Clan Celtibero
Problema con los ind ...
Categoría: Ayuda Técnica
emo
Uhm...
Saludos mi buen Loki y un abrazo de los mios , y me temo que tienes razon , sube peligrosamente, que le vamos a hacer, me llevareis a la batalla en silla de mano :roll:

Me alegro un monton de leerte

Mori Tenerio del Clan Celtibero
Problema demo empire ...
Categoría: Discusión general
emo
Uhm

No me hagan caso pero no observo ningun efecto del viento en los navios, yo diria que son a motor , les digo donde tienen que ir y van lo mismo en un sentido o en el contrario, no hay que orzar contra el viento ni vas mas rapido en empopada , en fin , son a motor. :roll:

Mori Tenerio del Clan Celtibero
Empire TW Demo: Prim ...
Categoría: Discusión general
emo
Uhm
Equipo dual Core a 2g, tarjeta grafica la que trae la placa base , me permite jugar bien a nivel bajo con las unidades a nivel medio , pero va bastante bien ,he dejado la pantalla en la resolucion que trae, no existe ningun lag. A nivel medio las figuras si se las ve andar incluso al alejarte , de echo las veo bajar del caballo (alucinante). La naval tambien bien aunque no me he fijado tanto en los detalles. A ver si condigo una tarjeta grafica potente

Mori Tenerio del Clan Celtibero
Equipo mínimo para j ...
emo
Uhm

Saludos
A mi me pasa tambien, pero si insistes te lo abre

Espero te sirva a ti tambien

Un abrazo

Mori tenerio del Clan Celtibero
Problema demo empire ...
Categoría: Discusión general
emo
Saludos celtis, uhm no se que ha pasado , como siempre un saludo a todos y un fuerte abrazo , al parecer mi buen Alba cree que me voy a enfadar por algo , Tengo por fin caballo (ordenador) nuevo, espero que tire , y que el tiempo del trabajo me permita volver a luchar al lado de mis hermanos, no se como identificarme salvo por lo de que parte de las reglas internas fueron recopiladas por mi , o por lo de "morito traidor " que creo que Alba sabe a lo que me refiero , ¿verdad mandonio?, en fin soy yo y pido humildemente me volvais a abrir las puertas del castillo.
No se les puede dejar solos. :wowowo:

Gracias

Mori Tenerio del Clan Celtibero
Celtíberos aquí!!!!
Categoría: La Taberna del Celta
Más
Página generada en: 0.47 segundos