Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_13.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 687 invitados y 3 miembros conectado
  • CeltíberoJaskier
  • CeltiberoKarmipoka
  • CeltíberoCarlos

Estadísticas

  • Total Usuarios: 2359
  • Últ. Miembro: unatotir
  • Total Mensajes: 74k
  • Total Temas: 5554
  • Total Secciones: 190
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Tactical warfare version 4.0 y mods
(1 viendo) (1) Invitado
  • Página:
  • 1

TEMA: Tactical warfare version 4.0 y mods

Tactical warfare version 4.0 y mods 04 Oct 2009 23:49 #36182

Se puede usar el Tacrical Warfare en la versión 4.0 del Imperio?
Tengo salida al escritorio cada vez, en canvio en la 3.0 no y puedo usar el mod empirerealisim v,70. para jugar o el darth mod,,.
Megustaria hacer funcionar el Darth mod 3.0 de la ultima version del empire para jugar al Warfare hay alguna manera?Gracias si me podeis ayudar,,Asta otra celtiberos

Re: Tactical warfare version 4.0 y mods 10 Oct 2009 13:45 #36521

Hola,

Creo que desde la salida del partche 1.4 de CA todo los mods no pueden funccionar.
El Tactical Warfare esta muerto hasta que se haga una nueva version adaptada.
Para el Darth no estoy seguro, pero parece que CA ha hecho a puesta ese partche para destrozar todo los modas caseros...
Es un ojetivo comercial visto que iran VENDIENDO cada nueva expansion (que al final es un mod) como el Warpath, se han vuelto super vuitres.
Estare al loro respeto a esa posible nueva version adaptada del TacWar y os pondre al dia.

Re: Tactical warfare version 4.0 y mods 11 Oct 2009 12:44 #36535

mercenario_isildur escribió:
Se puede usar el Tacrical Warfare en la versión 4.0 del Imperio?
Tengo salida al escritorio cada vez, en canvio en la 3.0 no y puedo usar el mod empirerealisim v,70. para jugar o el darth mod,,.
Megustaria hacer funcionar el Darth mod 3.0 de la ultima version del empire para jugar al Warfare hay alguna manera?Gracias si me podeis ayudar,,Asta otra celtiberos


El DarthMod funciona perfectamente con el ultimo parche.
Incluso ha sacado una version con la instalacion "al gusto".

Y van por la version 3.1....
DarthMMod

Saludos

Re: Tactical warfare version 4.0 y mods 13 Oct 2009 03:15 #36575

OK ya veo frog, bueno esperaré a una nueva adaptacion,
Asta otra.
  • Página:
  • 1
Moderadores: CeltíberoClearco
Página generada en: 0.54 segundos