Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_13.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 815 invitados conectado

Estadísticas

  • Total Usuarios: 5059
  • Últ. Miembro: avahiji
  • Total Mensajes: 74.4k
  • Total Temas: 5613
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 1
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

TEMA: appcrash

Re: appcrash 13 May 2009 02:07 #29453

Nada de nada. Sólo me queda desinstalar el juego completamente y volver a instalar. Si después de eso no va...no tengo ni idea de qué puede ser y me voy cagar en los.....de muchos notas...A ver que pasa y si hay suerte. :x x

Un favor: ¿Podria la gente probar si le da error y pantallazo al iniciar una nueva gran campaña?

P.D: Vaya mierda de producto. Me siento estafao con tanto problema y parche por akí y por allá. Los problemas que tenían unos se solucionan generando otros nuevos a los demás...No se como estarán en la oficina donde trabajen, pero o se descojonan entre billetes o sudan por no perder el puesto de trabajo desde el director hasta el más pintado. Le den mucho a CA y SEGA. :x (pero CA y SEGA, no colaboradores ;) )

"Nuevos hermanos celtis, soy Jeno;
En el multi, perro viejo,
con dos pelotas de acero,
¡Respetadme!
y enseñadme a vencer de nuevo."

Re: appcrash 13 May 2009 15:59 #29498

  • DIRTY31
  • DESCONECTADO
  • Privatus
  • Temas: 13
Bueno señores, pues ayer me anime y les envie un mail a los muchachos de SEGA.

En ese mail les contaba todos los errores que me daba el juego, eso si se los especifique les adjunte capuras de los mismos etc etc bien masticadito todo vamos.

Pensaba que no me irian a responder pero se ve que si, que responden y ademas de forma personal y no con un "estamos trabajando en ello gracias por su comprension", su respuesta por ahora me complace bastante ...... aunque parte de lo que ellos me recomienda ya lo he hecho.

Aqui os posteo su respuesta por si a alguno le viene bien.

Buenos días,
Este problema se soluciona actualizando el Empire Total Wars con el último parche que se lanzó el 1 de Mayo, no obstante, si usted tiene configurado el Steam para que el juego se descargue las actualizaciones automáticamente, lo debería de tener ya actualizado, en este caso, si le sigue pasando, debería empezar creando una nueva partida, ya que al haberse actualizado con bastantes arreglos ha podido afectar a la partida que tiene actualmente, con una nueva partida este problema no le debería pasar.
Compruebe que tiene todos los controladores actualizados con la última versión (tarjeta gráfica, sonido…).

Aún así si le sigue pasando por favor, mándame un log de diagnóstico para poder ver un poco más la configuración de su PC de una forma más completa.

Pinchar en Inicio/ejecutar y escribir dxdiag, aparecerá una ventana y tendremos que pinchar el botón de "guardar información" que está abajo a la izquierda, le volverá a aparecer otra ventana para seleccionar el lugar para guardar el archivo y ponerle nombre, al hacer esto pinchamos en ok y se generará dicho archivo que me tendrá que enviar en caso de que la solución que le he expuesto no haya funcionado.
Desde el soporte técnico intentaremos hacer todo lo posible por solucionar sus problemas ya que también son los nuestros.

Espero haberle ayudado.

Un cordial saludo,Soporte Técnico de SEGA.



Otra cosa, en el apartado del juego donde dice en opciones de sonido lo de los altavoces, vosotros que le poneis?
yo tengo unos 5.1 de logitech y no se si poner 5.1 discreto o predeterminado de windows... que me aconsejais? no entiendo la mayoria de las opciones graficas que me plantea el juego y la explicacion que dan sobre ellas es un tanto obtusa y yo no las acabo de entender, agradeceria que alguno hiciera un minitutorial o lo que buenamente pueda para ayudarme a mi y a alguno mas que seguro que tendra alguna dudilla sobre esto mismo.
Gracias de antemano, y perdon yo solo se encender el pc y poco mas.

Güindos Vista Ultimate---QuadCore Intel Core 2 Quad Q9450, 2666 MHz (8 x 333)--- motherboard MSI P7N2 Diamond--Chipset nVIDIA nForce 790i Ultra SLI-- DIMM1: Corsair XMS3 DHX CM3X2048-1600C7DHX,2 GB DDR3-1333 DDR3 SDRAM-DIMM2: Corsair XMS3 DHX CM3X2048-1600C7DHX-2 GB DDR3-1333 DDR3 SDRAM---nVIDIA GeForce GTX 280---MonitoR Samsung SyncMaster 2493HM (Digital)[24" LCD]---SonidoCreative SB X-Fi Xtreme HD Audio Controller--

Re: appcrash 19 May 2009 22:47 #30149

  • DIRTY31
  • DESCONECTADO
  • Privatus
  • Temas: 13
Bueno pues tengo que decir que los muchachos del soporte tecnico de SEGA se han portado bastante bien conmigo y de hecho siguen haciendolo.

Aun no dan con el problema por lo que me pidieron una serie de datos del pc, un log de diagnostico y una partida guardada que les envie, eso en teoria se lo han mandado a los desarolladores, esperemos que den con la solucion ya que no solo yo estoy interesado.
Os copio el e-mail que me mandaron.

Buenos días Jesús,



De verdad que siento mucho todos estos problemas que está usted teniendo, gracias por enviarme estas informaciones, se las haré llegar al desarrollador para que lo analice y pueda dar con el problema, ya que yo..y sintiendolo mucho no puedo hacer más, ya que a lo mejor, es un problema más interno de hardware..y los que mejor pueden saber esto son dichos desarrolladores.

Espero que me den una pronta respuesta y lo podamos solucionar.
Disculpe las molestias.
Un cordial saludo,

Soporte Técnico SEGA.

Güindos Vista Ultimate---QuadCore Intel Core 2 Quad Q9450, 2666 MHz (8 x 333)--- motherboard MSI P7N2 Diamond--Chipset nVIDIA nForce 790i Ultra SLI-- DIMM1: Corsair XMS3 DHX CM3X2048-1600C7DHX,2 GB DDR3-1333 DDR3 SDRAM-DIMM2: Corsair XMS3 DHX CM3X2048-1600C7DHX-2 GB DDR3-1333 DDR3 SDRAM---nVIDIA GeForce GTX 280---MonitoR Samsung SyncMaster 2493HM (Digital)[24" LCD]---SonidoCreative SB X-Fi Xtreme HD Audio Controller--
Página generada en: 0.38 segundos