Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_4.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 700 invitados conectado

Estadísticas

  • Total Usuarios: 4889
  • Últ. Miembro: orumebu
  • Total Mensajes: 74.4k
  • Total Temas: 5610
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 1
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme
  • Página:
  • 1

TEMA: Problema de carga

Problema de carga 20 Nov 2010 23:21 #49547

  • krokx
  • DESCONECTADO
  • Privatus
  • Temas: 1
Hola a todos soy nuevo en el foro, y he tenido un problema con el Empire total War, lo posteo aquí a ver si podéis ayudarme a solucionarlo.

Ayer instalé el juego, todo bien no me dio ningún problema la instalación. Una vez terminada la instalación, entre al juego, tardó un poco en la pantalla que pone el titulo del juego y eso y cuando me lleva al menú principal le doy a tutorial de batalla y selecciono la de tierra, porque aunque he jugado ha otras entregas de esta saga me gusta hacer los tutoriales para ver como es el juego y tal. Comienza a cargarse y cuando la barra va por la mitad más o menos empieza a parpadear, y no avanza. Puedo oír como el consejero me habla y eso pero no se quita la pantalla de carga, simplemente la barra sigue parpadeando. Cerré el juego, y lo volví a abrir pero esta vez en campaña, y lo mismo, leí en una página que tenía que instalar el último controlador de mi gráfica y del directx cosa que ya tenía, el directx es la versión 9.0c la última para XP según he leido.

Ya no se que mas hacer, he reinstalado el juego de 0 unas cuatro veces, estoy desesperado :cry: por favor si sabeis como puedo solucionarlo decidmelo gracias. :D
  • Página:
  • 1
Página generada en: 0.33 segundos