Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_14.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 717 invitados y 1 miembro conectado
  • itikevu

Estadísticas

  • Total Usuarios: 5220
  • Últ. Miembro: itikevu
  • Total Mensajes: 74.4k
  • Total Temas: 5615
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Retardo y lag excesivo
(1 viendo) (1) Invitado
  • Página:
  • 1

TEMA: Retardo y lag excesivo

Retardo y lag excesivo 27 Abr 2010 21:09 #43791

De una semana aquí, el Napo se me ha vuelto injugable.
El retardo y lag que padezco, hace imposible que pueda controlar las unidades. La cosa llega a tal extremo que ya no me es posible seleccionar las unidades mediante el metodo de clicar y arrastar formando una ventana. Clico, arrastro... y la ventana no aparece en la pantalla. Me puede aparecer por cualquier sitio y seleccionar a cualquier unidad que pasara por allí.

Tambien he observado que padezco un lag un tanto particular: Mis unidades padecen desplazarse sin tirones por el mapa, pero reaccionan muy lentamente. Quiero decir que si mi linea esta detenida y se pone un enemigo a tiro, tarda mucho en empezar a disparar, generalmente es la linea enemiga quien dispara primero y si lo hace la mia, no lo hacen todos los soldados sino solo unos poquitos y como a tirones. Lo mismo pasa con la artillería dispara mucho mas lento de lo normal.

Esta situación se ha producido de un dia para otro sin que hubiera realizado ningun cambio significativo en el sof instalado. Por supuesto he reinstalado, limpiado registro, actualizado drivers, desfragmentado disco etc, etc. Nada.
Ayer rescate un disco duro con el XP instalado, le puse como disco de inicio e instale el Napo. Empece bien una partida contra unos guiris pero a los 10 minutos, otra vez el retardo.

Este es mi equipo:






Particularmente no creo que sea de la grafica, bajando la calidad sigue haciendo lo mismo.

Si alguien ve algo raro o se le ocurre alguna cosa que lo ponga porque me temo que arreglo esto o no podre jugar.

Saludos

Re: Retardo y lag excesivo 28 Abr 2010 01:28 #43803

Yo probaria a mirar la temperatura de la grafica y el procesador cuando esta jugando, puede que esten mal refrigerados y eso explicaria el lag.

Busca programas que te midan las temperaturas y ponlas aqui.

THIS IS CELTIBERIAAA!!!!!

Re: Retardo y lag excesivo 28 Abr 2010 03:20 #43810

Ya lo hice con la CPU, sin carga de trabajo esta en 49-50º, a tope se pone en 60-64º que para un 820 he leido que esta dentro de lo normal.

La tarjeta es una His 3870 con un generoso disipador. No se calienta.

Cada vez me convenzo más o que son los servidores de Steam, o algo de telefonica que no aparece en los test.

Saludos.

Re: Retardo y lag excesivo 29 Abr 2010 07:26 #43846

Las altas temperaturas se traducen en imágenes con artefactos (pixeles de colores que no encajan), en cuelgues o en salidas al escritorio. Un equipo no va a ir mas lento por tener la temperatura alta.

Además te lo daría en todos los juegos y no sólo en el Napo.

¿Sólo online o tambien en las campañas? ¿Tienes algún otro programa corriendo paralelo al juego tipo antivirus, antimalware, optimizador, etc, etc?

Re: Retardo y lag excesivo 30 Abr 2010 11:16 #43893

Solo online Embi, cerraba todos los servicios innecesarios incluido el antivirus y deje el registro como una patena.

De cualquier manera tema solucionado. Despues de comprobar que con un portatil medio y Windows 7, tiraba ferpectamente. He formateado, instalado Windows 7 64b y la cosa ya va fina.

Francamente, ni pajolera idea de que pasaba, pero esta claro que era una morcilla que debia afectar algun contralador del equipo porque como puse, me pasaba con dos instalaciones independientes de windows xp.

Saludos.

Re: Retardo y lag excesivo 30 Abr 2010 17:04 #43903

  • CeltíberoGil
  • DESCONECTADO
  • Shogun Legendario [Admin]
  • Temas: 2548
Pues yo he notado un considerable enlentecimiento en las batallas jugando la campaña. Creo que este nuevo steam consume muchos más recursos...

Los veloces no tienen la carrera, ni los poderosos la batalla... porque el tiempo y el suceso imprevisto les acaecen a todos. ( Ecle 9: 11)

Re: Retardo y lag excesivo 30 Abr 2010 19:35 #43912

El Steam va a dar problemas próximamente si o si por que están probando/implantando la nueva versión. Eso no lo podemos descartar pero tampoco lo podemos asegurar.
  • Página:
  • 1
Página generada en: 0.39 segundos