Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_8.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 637 invitados conectado

Estadísticas

  • Total Usuarios: 4889
  • Últ. Miembro: orumebu
  • Total Mensajes: 74.4k
  • Total Temas: 5610
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 1
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Problema al cargar la campaña....
(1 viendo) (1) Invitado
  • Página:
  • 1

TEMA: Problema al cargar la campaña....

Problema al cargar la campaña.... 24 Abr 2011 19:42 #54588

  • Kwoiveth
Buenas

Desde hace 2-3 días no soy capaz de poder jugar ya que de la noche a la mañana y sin modificar nada cada vez que inicio o cargo una campaña todas las tropas salen con un soldado xD

Ya se que suena a coña .. pero me tiene desesperado.

Al comprarlo vía Steam, probe a verificar que todo estuviera bien. He desinstalado e instalado el juego en alguna otra ocasión y nada... No se que puede ser.

Lo curioso es que el juego me iba perfecto hasta hace nada.

¿Puede que alguna actualización me lo allá reventado?

Re: Problema al cargar la campaña.... 24 Abr 2011 19:53 #54589

Bienvenido Kwoiveth

Lo primero es que no hay actualización desde el 15 mas o menos. Por ese lado, va ser que no.

Tienes/tenias algun mod?. Prueba en el menu de configuracion, cambiar el tamaña de unidades de lo que tengas puesto a otro.

Otra cosa:
Con cuantos hombres salen las unidades enemigas?
Y vente al multi, que sacando un hombre por unidad, te vas hacer muy popular

Saludos
  • Página:
  • 1
Moderadores: CeltíberoEmbirrado
Página generada en: 0.65 segundos