Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_16.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 548 invitados conectado

Estadísticas

  • Total Usuarios: 4863
  • Últ. Miembro: Geneduran91
  • Total Mensajes: 74.4k
  • Total Temas: 5610
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 1
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Problema en pantalla de Inicio
(1 viendo) (1) Invitado
  • Página:
  • 1

TEMA: Problema en pantalla de Inicio

Problema en pantalla de Inicio 31 May 2011 14:58 #56144

  • Clophiroth
Bién. Tengo el Shogun 2 desde hace dos meses (desde el día siguiente a la salida) y jamás me ha dado problemas. Pero, ayer formateé el disco duro en el que estaba el Shogun, y lo he vuelto a instalar. Pués bién... Abre sin problemas, ni nada. Pero finalmente, llega a la pantalla del menu (Donde pone Abandonar, Enciclopedia, Multijugador... Esas cosas). Pués si pincho en cuaquier sitio, se me queda el ordenador completamente pillado, no puedo hacer nada, ni minimizar, ni siquiera abrir el administrador de tareas... Solo puedo apagar el ordenador... ¿Alguien sabe porqué puede ser? ¿Alguna solución?
Gracias anticipadas...

Re: Problema en pantalla de Inicio 31 May 2011 15:03 #56145

MMmmmm no soy técnico ni nada por el estilo pero has intentado re-instalar el juego??

Pq lo mismo si has formateado y has re-instalado varias cosas seguidas puede que por eso te de el error... no se..

Re: Problema en pantalla de Inicio 31 May 2011 15:09 #56146

  • Clophiroth
Lo único que he instalado ha sido el Steam y el Shogun... No sé si será por eso... Quiero ver si alguien me da una respuesta antes de intentar eso... Si nadie tiene otra solución, pués bueno... Habrá que reinstalar y probar :D

Re: Problema en pantalla de Inicio 31 May 2011 16:49 #56149

Ok mira haz 3 cosas:
Instala el Net Framework de nuevo
Prueba reinstalando el Directx 9 u 11
Reinstala el juego

Prueba por orden, si antes te funcionaba es algo de software que se te ha borrado seguramente, a mi me está haciendo cosas raras también el Shogun, las texturas por ejemplo ponga la configuracion que ponga se ven en Medio (aunque las ponga en Bajas o Ultra se sigue viendo en medio) y lo tengo que arrancar dos veces (a la primera no funciona, se pilla)

El juego es un desastre, si esto no te funciona llama al servicio tecnico a ver >.<

Re: Problema en pantalla de Inicio 31 May 2011 17:14 #56151

  • Clophiroth
Tarde... Ya estoy reinstalando :D De todas formas, reinstalaré DirectX y Framework, por si acaso... :D

Re: Problema en pantalla de Inicio 31 May 2011 18:31 #56154

Venga suerte, ya nos contarás

Re: Problema en pantalla de Inicio 31 May 2011 22:44 #56165

  • Clophiroth
Ha empeorado... Ahora se queda en la pantalla de carga del inicio eternamente... Hasta que lo minimizo o por el estilo, y sale la ventana de que se ha cerrado inesperadamente...

Re: Problema en pantalla de Inicio 31 May 2011 22:53 #56166

Que cosa mas rara =S entiendo que cuando reinstalastes borrastes la carpeta del Shogun2 en SteamApps manualmente no? Si no puede ser que quedaran rastros del juego.
Prueba en Steam haciendo click derecho y comprobar el caché del juego, si no hay problemas el problema es algun software del PC, si no, es del juego

Re: Problema en pantalla de Inicio 31 May 2011 22:56 #56167

  • Clophiroth
No pueden quedar rastros... Porque después de desinstalar, formateé ese disco duro, básicamente :D
No veo ninguna opción para comprobar la caché...

Re: Problema en pantalla de Inicio 01 Jun 2011 08:38 #56170

Mierda, eso es que tienes lo que los expertos denominan Gnomos de ordenador

no se, quizás sea mejor que pongas una consulta en el foro de asistencia de Creative, pq yo alguna vez he tenido problemas despues de una instalacion (por carpetas mal borradas y luego sobre-escritas, por claves de registro y movidas similares) pero haciendo instalación "limpia" después de formatear no deberias tener problema...

Mucha suerte y si se soluciona nos dices como fue, por si nos pasa a alguno mas XD

Re: Problema en pantalla de Inicio 01 Jun 2011 14:51 #56175

Verify integrity of game cache

1- Load Steam
2- From the Library section, right-click on the game and select Properties from the menu.
3- Select the Local files tab and click the Verify integrity of game cache... button.
4- Steam will verify the game's files - this process may take several minutes.

Once the process is completed, the Check Window will automatically exit.

Si necesitas ayuda con la traducción avisame o busca en google translator =)

Re: Problema en pantalla de Inicio 01 Jun 2011 15:26 #56176

  • Clophiroth
Solucionado... He tenido que reinstalar el Shogun, el Net Framework, y hacer una pasadita con el Malwarebytes para comprobar el software :D Finalmente me funciona...
Una cosa... Cada vez que intentaba verificar la caché, al llegar al 24%, se me quedaba pillado el PC y tenía que reiniciar...

Re: Problema en pantalla de Inicio 01 Jun 2011 16:11 #56178

Tambien puedes poner el Steam en castellano XD XD XD

Re: Problema en pantalla de Inicio 01 Jun 2011 16:56 #56179

Tambien embirrao xd

Sabia que era algo del Net Framework, si se te colgaba al 24% debe wer que ahi fallaba algo xd en todo caso enhorabuena por tu "nuevo" shogun xd
  • Página:
  • 1
Moderadores: CeltíberoEmbirrado
Página generada en: 0.45 segundos