Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_15.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 896 invitados conectado

Estadísticas

  • Total Usuarios: 4897
  • Últ. Miembro: imzomidylocgold
  • Total Mensajes: 74.4k
  • Total Temas: 5610
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Help help...persona desesperada...
(1 viendo) (1) Invitado
  • Página:
  • 1

TEMA: Help help...persona desesperada...

Help help...persona desesperada... 24 Oct 2011 17:40 #58031

  • Gentile
  • DESCONECTADO
  • Privatus
  • Temas: 7
Hola a todo el mundo...

Os comento mi problema, compre e instale S2TW (instalación no desde cd)...todo funcionaba correctamente, hasta el viernes pasado...tenía toda la tarde para mi, comida, cerveza y una partida comenzada con los Shimazu...pobre ingenuo, a la hora de arrancar el juego, no funcionaba...ningún ventanazo de error extraño, solo la pantalla de Steam de ejecutar S2TW...y despues...nada, nada de nada...tirando de memoria hago una recopilación de cosas hechas en mi ordenador desde la última vez que me funciono el juego:

1. Instalación de service Pack 1 (Tengo Windows 7 Home Premium)
2. Actualizar drivers gráfica y sonido (esto no creo que sea, ya que puse los anteriores, con los que funcionaba, y persistía el problema)
3. Instalar antivirus McAfee internet Security (Cambie cosas del Firewall para ver si era por eso, pero tampoco)

Había pensado en borrarlo de steam e instalarlo desde el cd, pero supongo que perdere partida comenzada, no la tengo muy avanzada, pero es que soy un sentimental...mi primera partida en el primer Shogun fue con los Shimazu...

¿Alguien tiene alguna idea de que puede pasar? Please

Un saludo

Re: Help help...persona desesperada... 24 Oct 2011 18:50 #58035

Si el driver de sonido es el Realteck, por ahí puede venir el problema.
También, antes de desinstalar, vete a steam y en biblioteca, señalas el shogun, cilck derecho, propiedades y el la pestaña Archivos Locales, pulsa en Verificar la caché del juego.

Si esto no funciona y desinstalas el juego, las partidas guardadas no las perderás, estan en:
C:\Users\TUNOMBREDEUSUARIO\AppData\Roaming\The Creative Assembly\Shogun2\save_games

Aunque es recomendable, despues de desinstalar, que borres a mano esa carpeta Shogun2 (guarda las partidas) y también los restos que deja en el directorio:
C:\Program Files (x86)\Steam\SteamApps\common\total war shogun 2

Saludos
Última Edición: 24 Oct 2011 18:50 Por CeltíberoClearco.

Re: Help help...persona desesperada... 25 Oct 2011 15:36 #58044

  • Gentile
  • DESCONECTADO
  • Privatus
  • Temas: 7
He seguido tus indicaciones Clearco, gracias por responder, pero no he tenido los resultados esperados. Los drivers de sonido si son Realteck, y el juego me ha llegado a funcionar con ellos...es verdad que hice una actualización de los mismos, pero reinstalando los antiguos (con los que me funcionaba), sigue sin funcionar. He realizado verificar la caché del juego en Steam, me dio un mensaje de todo Ok y seguidamente mi ordenador hizo una descarga en Steam del propio juego de unos 22Mb...nada de nada, parece que no hay manera...

Hoy no tengo tiempo, así que mañana desistalaré y volveré a instalar el juego desde el cd...por ver que pasa. Una duda a este respecto, una vez borrado el juego de la biblioteca, he de salir de steam antes de instalar, o con la propia página abierta introduzco cd?? Me suena haber leido ambas opciones, y no se si las dos son correctas...

Un saludo

Re: Help help...persona desesperada... 25 Oct 2011 19:10 #58046

Ates de desinstalar, prueba estas dos cosas:

1º Vete a la carpeta:
C:\Users\TuNombreDeUsuario\AppData\Roaming\The Creative Assembly\Shogun2\fx_cache

Y borra todo su contenido.No la carpeta, solo todo lo que contiene. Arranca y se paciente, el juego tardara todavía más en iniciarse.

2º Vete al driver de Realtek, se ejecuta cuando le conectas algún altavoz, micrófono o auriculares, y cambia el modo del panel frontal de digital a analógico.
Salva e intenta arrancar.

Si desinstalas, acuérdate después de borrar a mano los dos directorios que te puse en el otro post, salvando las partidas guardadas.
C:\Users\TUNOMBREDEUSUARIO\AppData\Roaming\The Creative Assembly\Shogun2
C:\Program Files (x86)\Steam\SteamApps\common\total war shogun 2

Saludos
Última Edición: 25 Oct 2011 19:12 Por CeltíberoClearco.

Re: Help help...persona desesperada... 26 Oct 2011 16:24 #58058

  • Gentile
  • DESCONECTADO
  • Privatus
  • Temas: 7
Buenas again...

Siguiendo nuevas indicaciones...persistiendo mismo problema...he borrado el contenido de la carpeta fx_cache y nada...en cuanto a la parte del audio, desde el administrador de sonido Realtek, al conectar los altavoces ya me vienen como analógico, no se si desde otro sitio se puede modificar algo más...

Ale, me voy a desinstalar y ya contaré que pasa...el harakiri cada vez suena más y mejor en mi cabeza brrrrrrrrrrrr....

Saludos

Re: Help help...persona desesperada... 26 Oct 2011 20:15 #58060

  • Gentile
  • DESCONECTADO
  • Privatus
  • Temas: 7
...maldita agonía la mía, despues de reinstalar todo sigue igual...pero creo, y solo creo, que se por donde puede venir el problema...cuando comienza a instalarse el juego, lo primero que hace es verificar Microsoft Visual C++ 2005 Redistributable...al verlo recorde que borre algo similar (no recuerdo si 2005 o 2008 o que)...maldita mis ganas de borrar programas!!! Ahora mismo en el ordenador tengo las siguiente aplicaciones similares (visto desde desistalar programas):

Microsoft SQL Server 2005 Compact Edition [ENU]
Microsoft Visual C++ 2005 Redistributable
Microsoft Visual C++ 2005 Redistributable (se repite)
Microsoft Visual C++ 2008 Redistributable -x64
Microsoft Visual C++ 2008 Redistributable -x64
Microsoft Visual C++ 2008 Redistributable -x86
Microsoft Visual C++ 2008 Redistributable -x86
Microsoft Visual C++ 2008 Redistributable -x86

Se me va la pinza ya...¿o puede ser por esto?

Re: Help help...persona desesperada... 27 Oct 2011 10:26 #58062

Pues podría, pero en principio te instala lo que necesita... y no todas las que pones serán para el SH2.
Estas son las que llevo yo:



En cuanto al driver de sonido, abrelo y clica sobre la carpetita amarilla.


Cambia lo del panel frontal.


Por cierto, que tarjeta gráfica tienes?

Saludos
Última Edición: 27 Oct 2011 10:30 Por CeltíberoClearco.

Re: Help help...persona desesperada... 27 Oct 2011 13:56 #58065

  • Gentile
  • DESCONECTADO
  • Privatus
  • Temas: 7
Si que debía de ser el problema por el Visual C++...ayer después de reinstalarlo seguía sin funcionar (la misma historia de siempre), y esta mañana al provar...tachan tachan ha arrancado perfectamente!!!! He visto salir el sol entre las nubes y tanta borrasca!!! Ayer cuando apagué el equipo, tuve dos actualizaciones de Windows:

1. Actualización W7 para sistemas basados en x64
2. Actualización Visual C++ 2005 service Pack1

Así qe chicos, ya sabeis, nada de tocar los C++...eso es caca, niño malo, caaaaaaaaca...y ahora que lo tengo solucionado no se ni cuando podré jugar!!! jajaja...

Muchas muchas gracias Clearco por tu interes y tus post ante mi problema!!!

Saludos
  • Página:
  • 1
Moderadores: CeltíberoEmbirrado
Página generada en: 0.57 segundos