Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_11.jpg

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 894 invitados y 1 miembro conectado
  • ahezexe

Estadísticas

  • Total Usuarios: 4907
  • Últ. Miembro: ahezexe
  • Total Mensajes: 74.3k
  • Total Temas: 5603
  • Total Secciones: 191
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 1
  • Respuestas Hoy: 0
  • Respuestas Ayer: 1

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Problema al cargar campaña
(1 viendo) (1) Invitado
Todo lo referente a las partidas multijugador del Rome 2
  • Página:
  • 1

TEMA: Problema al cargar campaña

Problema al cargar campaña 13 Dic 2014 16:09 #74361

  • TVTyler
  • DESCONECTADO
  • Privatus
  • Temas: 2
Hola,
veréis mi amigo y yo tenemos un problema y hemos revisado ya todo Internet buscando una solución.
Podemos jugar a la campaña online perfectamente, guardamos la partida bien, etc... Pero cuando nos disponemos a cargarla no podemos.
Le doy a "Continuar como anfitrión" y selecciono la partida guardada, me aparece que soy Esparta, todo bien, y que el otro jugador es el Reino Odrisio, todo bien. Pero cuando el se mete a la partida aparecemos los dos como si fueramos Roma, y cuando le damos a "Comenzar campaña" aparece la pantalla de carga, pero cuando la barra se llena nos devuelve a ambos al menú principal.

He mirado en el directorio donde se guardan las partidas del multijugador y me aparece este archivo .save_multiplayer, que deduzco que será la partida guardada, pero sólo tiene extensión, no tiene nombre.

Re: Problema al cargar campaña 13 Dic 2014 20:58 #74362

  • TVTyler
  • DESCONECTADO
  • Privatus
  • Temas: 2
Ya lo he solucionado, para el que tenga el mismo problema la solución es:

-Ir a AppData/TheCreativeAssemblie/Rome2/saves_multiplayer
- Añadir el mismo nombre con el que guardaste la partida al archivo ".save_multiplayer"
Ejemplo:

Si cuando jugaste con tu amigo le pusiste de nombre "pepe" a la partida tienes que dejar el archivo así "pepe.save_multiplayer"

-Tu amigo debe de hacer lo mismo, poner el mismo nombre que tu.

Y así lo he solucionado.

Re: Problema al cargar campaña 14 Dic 2014 10:59 #74368

  • CeltíberoJaskier
  • DESCONECTADO
  • Brujo Ártabro
  • Si te caes siete veces, levántate ocho.
  • Temas: 1972
Hola Tyler.

Gracias por compartir tu problema y la solución, seguro que le será de ayuda a alguién. La verdad es que yo no tenía ni idea.

Un Saludo

Re: Problema al cargar campaña 05 Sep 2016 20:20 #77856

Hola, un amigo mío y yo tenemos el mismo problema y hemos probado eso pero sigue sin cargar la partida, sigue apareciendonos romo a los dos cuando estamos jugando atenas y esparta, por favor, alguna solución?

Re: Problema al cargar campaña 05 Sep 2016 20:27 #77857

si te sigue sin funcionar alguna sugerencia?

Re: Problema al cargar campaña 06 Sep 2016 22:21 #77860

  • CeltíberoDraco
  • DESCONECTADO
  • Draconem Extremadurae
  • No luches para vivir, vive para luchar
  • Temas: 969
La verdad es que el clan tiene muy olvidado el Rome 2, yo he intentado jugar muchas campañas con mi hermano y al final, al llegar un determinado turno terminaba echándonos al menú, asi que desistí de hacer campañas multiplayer. No lo tienen muy pulido, desde el principio no han funcionado bien.



La nación más fuerte del mundo, es sin duda España. Siempre ha intentado autodestruirse y nunca lo ha conseguido. El día que dejen de intentarlo, volveran a ser la vanguardia del mundo

Otto Von Bismarck
  • Página:
  • 1
Página generada en: 0.57 segundos