Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_55.jpg

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 263 invitados y 1 miembro conectado
  • alyhyzy

Estadísticas

  • Total Usuarios: 2366
  • Últ. Miembro: alyhyzy
  • Total Mensajes: 74.1k
  • Total Temas: 5559
  • Total Secciones: 190
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

WH-II. No carga el juego.
(1 viendo) (1) Invitado
  • Página:
  • 1

TEMA: WH-II. No carga el juego.

WH-II. No carga el juego. 28 Oct 2017 16:16 #78472

  • Renius
  • DESCONECTADO
  • Edil
  • Temas: 50
Hola amigos.

Quería pediros si por favor, me ayudais a ver que me puede pasar ahora con el WH-II.
Llevo jugando unas cuantas horas desde que salió y hasta ahora no había tenido problemas ni de ejecución ni de jugabilidad. He instalado el pack de regalo Mortal Empires, y aunque no lo he jugado,
ayer cuando volvi a continuar la partida que llevaba jugando (altos elfols), al cargar la partida se paraliza la ejecución y el fatídico mensaje de: Total War: WH2 DEJO DE FUNCIONAR.

He actualizado driver de tarjeta, he confirmado archivos y he instalado de nuevo el juego. Me persiste el problema. Con el WH-I no he tenido problemas, he jugado con la facción Norsca y sin problemas. Es solamente con el WH-II.

Mi equipo es el mismo que el que os puse en el anterior tema del WH-I. Solo he cambiado la grafica que es un GeForce MSI 1050TI.

Si podeis orientarme que hacer, como siempre gracias (JASPIER, DRACO, CAUDILLO).

Re: WH-II. No carga el juego. 29 Oct 2017 21:55 #78473

  • CeltíberoJaskier
  • DESCONECTADO
  • Brujo Ártabro
  • Si te caes siete veces, levántate ocho.
  • Temas: 1921
Hola Renius.

He tardado un poco en responder porque estaba buscando alguna solución, porque por lo que veo las soluciones típicas ya las probaste.

Buscando por ahí encontré más gente con tu mismo problema o parecido, pero ninguna solución todavía.

Si vuelves a desinstalar, prueba guardar tus partidas en alguna carpeta segura y elimina las carpetas del Warhammer 2 de estas direcciones:
C:\Users\"Tu nombre"\AppData\Roaming\The Creative Assembly
C:\Program Files (x86)\Steam\SteamApps\common

Vuelves a instalar, colocas las partidas en su sitio y prueba. Posiblemente no lo solucione, pero al menos se puede intentar

Seguiré mirando estos días a ver si encuentro algo.

Un Saludo.

Re: WH-II. No carga el juego. 30 Oct 2017 14:30 #78474

  • CeltíberoDraco
  • DESCONECTADO
  • Draconem Extremadurae
  • No luches para vivir, vive para luchar
  • Temas: 929
Puede que si que se solucione con eso Jask, a mi me pasó una cosa parecida con el Attila (creo) y después de hacer eso volvió a funcionar bien.

Renius, asegúrate de eliminar todo lo que haya de WH II después de eliminarlo desde steam, que no quede ningún archivo y después instálalo de nuevo, te recomiendo que empieces una campaña nueva, para que el juego cree los archivos que necesita, antes de volver con tu partida de los altos elfos, juégala un poco y si no da fallos intenta con la partida antigua, si con la antigua los da, es probable que se haya corrompido el save.

Buena suerte!!



La nación más fuerte del mundo, es sin duda España. Siempre ha intentado autodestruirse y nunca lo ha conseguido. El día que dejen de intentarlo, volveran a ser la vanguardia del mundo

Otto Von Bismarck

Re: WH-II. No carga el juego. 30 Oct 2017 16:59 #78475

  • Renius
  • DESCONECTADO
  • Edil
  • Temas: 50
Pues muchas gracias como siempre por vuestro interés. Me pongo manos a la obra y que sea lo que Dios quiera.

Re: WH-II. No carga el juego. 30 Oct 2017 19:09 #78476

  • Renius
  • DESCONECTADO
  • Edil
  • Temas: 50
Bueno he hecho todo lo que me habéis indicado, e incluso he iniciado una nueva campaña tanto en WH-2 como en Mortal EMPIRE y no hay manera al cargar la partida, se bloquea el progreso en las tres cuartas partes de la barrita de carga, se congela todo y el mensajito....wh-2 dejo de funcionar, Windows está buscando una solución para arreglar el problema. Pero nada, la solución no llega.

No entiendo mucho, pero creo que el pack Mortal Empire tenga la culpa.

En fin, mi gozo en un pozo. A ver que puede haber pasado. Sigo buscando.

Gracias amigos. Si teneis alguna respuesta, estoy pendiente en este foro.

No he llegado a poner la carpeta de saves, la tengo guardada por si se soluciona el problema, pero creo que hay que descartar que la carpeta esté corrupta.
Última Edición: 30 Oct 2017 20:44 Por Renius.

Re: WH-II. No carga el juego. 31 Oct 2017 09:33 #78477

  • CeltiberoCid
  • DESCONECTADO
  • Cid Campeador
  • Fino Filipino
  • Temas: 1053
Yo tuve un problema parecido cuando compre el TW2, pero era un tema de estar online u offline. No me dejaba jugar en offline...pero tras llevar el pc al curro, conectarse y actualizar alguna movida...me va bien de nuevo...Pero si, algunos mensajes en los foros oficiales vi...espero que lo arreglen pronto!

Re: WH-II. No carga el juego. 31 Oct 2017 20:05 #78480

  • Renius
  • DESCONECTADO
  • Edil
  • Temas: 50
Hola de nuevo amigos.

Dice el refrán: la Historia y la morcilla se repiten. Que cada cuál lo interprete como quiera.
Yo lo voy a hacer desde el punto de vista del planteamiento que hize en la presentación de este tema.

Os comentaba del problema que tenía(no cargaba la partida, etc), el problema vino y el problema se fué. Me ha pasado otras veces; me he acostado con un problema en el ordenador, he intentado solucionarlo, he pedido ayuda, he visitado foros, he metido los dedos en casi todo, a veces la he cagado, otras la he meado y otras no he tenido más remedio que acudir a un servicio técnico a ver si se solucionaba el problema.

El caso este es como el refrán. Ha aparecido el problema y el problema se ha resuelto sin más(mi historia se repite). No se lo que ha sido, pero esta tarde he vuelto a iniciar una nueva campaña(Hombres Lagartos) y todo ha ido como hasta antes había ido, bien. He instalado las saves que tenía guardadas y se han ejecutado bien. En fin, creo que por ahora, problema resuelto. ¿Cuál ha sido el problema?. No lo se. Pero de nuevo voy a disfrutar de esta buena saga que es Warhammer en todas sus variantes.

Ni que decir tiene, agradeceros a todos y en especial a Jaspier, Draco y Cid vuestros comentarios en mi tema y el interés como siempre mostrado.

Gracias amigos.

Re: WH-II. No carga el juego. 31 Oct 2017 23:01 #78481

  • CeltíberoDraco
  • DESCONECTADO
  • Draconem Extremadurae
  • No luches para vivir, vive para luchar
  • Temas: 929
Puede que haya sido alguna actualización de Windows, a mi me ha pasado con otros programas y solo se ha solucionado con otra actualización. Pero no te preocupes, no eres el primero ni serás el último al que un problema se le solucione solo, es algo típico de Windows.

Me alegro de que ya te furule el asunto



La nación más fuerte del mundo, es sin duda España. Siempre ha intentado autodestruirse y nunca lo ha conseguido. El día que dejen de intentarlo, volveran a ser la vanguardia del mundo

Otto Von Bismarck

Re: WH-II. No carga el juego. 07 Nov 2017 19:27 #78484

  • Renius
  • DESCONECTADO
  • Edil
  • Temas: 50
Otra vez el mismo problema y con las mismas características. La alegría en la casa del pobre dura poco.

Draco, tú crees que pueda ser un problema del W7?, es que no me pasa con ningún otro TOTAL WAR, ni con el WARHAMMER I.

Nada, si no hay ningún comentario, o no os pasa a nadie que tenga el W-II, ESPERARE, como la canción.

Re: WH-II. No carga el juego. 09 Nov 2017 10:48 #78486

No tengo el Warhamer, las brujas y yo no nos llevamos muy bien, pero prueba a borrar el fichero "preferences.script.txt", que estará en la carpeta:

C:\Users\***TuNombreDeUsuario***\AppData\Roaming\The Creative Assembly\Warhamer\scripts

Si no tienes ningún mod, borra tambien el "user.script.txt" en la misma dirección.

Lanza el juego y veremos si hay suerte.
Última Edición: 09 Nov 2017 10:50 Por CeltíberoClearco.

Re: WH-II. No carga el juego. 09 Nov 2017 20:10 #78487

  • Renius
  • DESCONECTADO
  • Edil
  • Temas: 50
Hola de nuevo amigos.

Cuando he entrado esta tarde al pc se ha descargado a través de Steam un hotfix de W-II Mortal Empires New Life, una 90 mb. Pues bien, he probado a cargar la partida y sin problemas, he recuperado el juego y la campaña que jugaba.

Dos conclusiones:- probablemente el Mortal Empires da bugs en algunas situaciones (ya me ha pasado como os decia antes en dos ocasiones) y -curiosamente no he leido éste problema en ningún foro que he consultado.

Si el problema radica en el dlc, si podeis los moderadores comunicarlo a CA, hazedlo.

Espero que no me ocurra más.

Saludos y muchas gracias a todos por vuestro interés.

Renius.
  • Página:
  • 1
Página generada en: 1.42 segundos