Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_15.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 189 invitados conectado

Estadísticas

  • Total Usuarios: 5620
  • Últ. Miembro: ujewulym
  • Total Mensajes: 74.4k
  • Total Temas: 5626
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Problema con Stainless Steel
(1 viendo) (1) Invitado
  • Página:
  • 1
  • 2

TEMA: Problema con Stainless Steel

Problema con Stainless Steel 02 Ene 2010 11:14 #40014

El tema es el siguiente, tengo la versión Steam del Medieval Kingdoms. Estoy intentando poner el mod SS en cualquiera de sus versiones me da CTD.

El caso es que carga perfectamente me salen las loading screen del mod y en menú principal sin problema, incluso puedo jugar batallas customizadas con el mod. El problema aparece cuando inicio una campaña, selecciono facción y le doy a star, empieza la cargar, pues en el "segundo tramo" de la carga me lanza al escritorio.

Cuando digo segundo tramo es porque la carga normalmente se hace por paquetes primero carga un trozo, se para luego carga otro etc. ., Pues es el segundo, que no se exactamente que es lo que cargará, ahí debe de estar el fallo supongo.


A ver si se os ocurre algo, porque yo no se ya que hacer.


Un saludo y gracias





"...es el verbo de la Historia Militar de España,porque alli donde se ha combatido en mar o en tierra,siempre ha habido un soldado de Infanteria de Marina...
Conde de Torre Velez(Parlamento 1904)."

Re: Problema con Stainless Steel 02 Ene 2010 13:08 #40017

¿Qué sistema operativo usas Caudillo? Por lo visto hay problemas con el SS y el Windows Vista.

http://www.twcenter.net/forums/showthread.php?t=220185

Saludos Gran Lazlo

Re: Problema con Stainless Steel 02 Ene 2010 15:06 #40019

El Xp de toda la vida





"...es el verbo de la Historia Militar de España,porque alli donde se ha combatido en mar o en tierra,siempre ha habido un soldado de Infanteria de Marina...
Conde de Torre Velez(Parlamento 1904)."

Re: Problema con Stainless Steel 02 Ene 2010 16:49 #40020

La verdad es que las versiones de Steam son una castaña, yo tengo la versión fisica y ningún problema oye...

Ya se que me tirareis los perros de la guerra, pero la mejor opción es googlear, ya me entendeis, total el producto ya lo teneis comprado más que nada por la clave, en cuanto tengais una versión completa, adiós a los problemas.
No destruyas del todo a tu enemigo... ¡¡mañana puede ser tu aliado!!

Re: Problema con Stainless Steel 02 Ene 2010 18:18 #40022

¿hace mucho que instalaste el SS? Sólo se me ocurre reinstalarlo de nuevo... :doh:

Re: Problema con Stainless Steel 02 Ene 2010 20:02 #40024

he reinstalado 4 veces todo, ya te digo es que no tengo ni idea de lo que puede ser :wowowo: :wowowo: :wowowo:





"...es el verbo de la Historia Militar de España,porque alli donde se ha combatido en mar o en tierra,siempre ha habido un soldado de Infanteria de Marina...
Conde de Torre Velez(Parlamento 1904)."

Re: Problema con Stainless Steel 02 Ene 2010 20:25 #40026

el twcenter.net lleva casi todo el día caído... no he podido mirar nada :got:

Re: Problema con Stainless Steel 02 Ene 2010 20:32 #40027

Ademas eso para mas INRI.....en fin. Lo curioso es que puedo jugar todas la batalla con todas la facciones es simplemente cuando quiero empezar la campaña, puede que sea alguna incompatibilidad con el mapa de campaña, seguro que es un archivito estupido. Es en el segndo tramo de la pantalla de carga, si supiera cuales son los tramos de carga mas o menos nos orientaria donde esta el problema.....

Alguie tiene idea???





"...es el verbo de la Historia Militar de España,porque alli donde se ha combatido en mar o en tierra,siempre ha habido un soldado de Infanteria de Marina...
Conde de Torre Velez(Parlamento 1904)."

Re: Problema con Stainless Steel 02 Ene 2010 20:59 #40028

¿el DirectX lo tienes actualizado no?

Re: Problema con Stainless Steel 02 Ene 2010 21:00 #40029

Repito que tendría alguna idea si fuera con la versión fisica, reinstalar o mirar el archivo que falla con el log, pero la versión de Steam es mala de narices, vaya que vade retro. Lo único que se me ocurre es que reinstales o te bajes una versión googleando.

:VP:

(Odio este smiley XD)
No destruyas del todo a tu enemigo... ¡¡mañana puede ser tu aliado!!

Re: Problema con Stainless Steel 02 Ene 2010 22:24 #40032

Supongo que ya os habeis mirado la documentación del mod a ver si da algún problema con alguna configuración.

Por ir descartando cosas puedes intentar probar sin tener nada residente, todos los programas que no sean el juego fuera, Este tipo de cosas te las puede dar simplente por quedarte sin memoria pero si tienes 2 gigas esto no te pasa a menos que haya algún problema mas gordo. Si arrancas el administrador de tareas (CTRL+ ATL+ SUPR) hay una estaña en la que puedes ver la memoria que se está usando y la que ay libre.

Tambien puedes probar a bajar efectos gráficos y luego ir subiendolos.

Tiene pinta de ser lo que estás diciendo. Que hay un archivo que no está bien del todo y al cargarlo es cuando se jode el tema. En principio se puede comprobar viendo si el juego normal te funciona bien. Pero tampoco sería la primera vez que un mod jode el juego completamente (aunque tenga su carpeta de instalación aparte). Pero si te fncionaba bien antes ya podemos dar por probado que es el mod.

Si no es así. Yo desinstalaría mod y juego. Verificaría la integridad del disco duro (El Scandisk vale)

Instalaría el juego y probaría si funciona bien. La Expansión, ver si funciona bien y luego me volvería a bajar el mod y lo instalaría. Si te llega a fallar ya sabes seguro de dónde viene el problema.

Esto descarta totalmente un fallo en los archivos a menos que ya vengan malos en lo que te bajas desde internet.

Tambien hay que tener en cuenta que es el medieval II, seguro que hay unos cuantos bugs que no se han corregido. Es posible que algún script del mod los revele y ese sea el problema.

Re: Problema con Stainless Steel 02 Ene 2010 22:39 #40033

Resuelto

He reinstalado todo pero colocando el mod con el instalador de mods que postee hace un tiempo y fenomeno.....


<!-- l <a class="postlink-local" href="www.celtiberos.net/foro/viewtopic.php?f=...?f=30&t=2012<!-- l

funciona perfectamente . Las meigas.........


Gracias a todos por vuestro interes





"...es el verbo de la Historia Militar de España,porque alli donde se ha combatido en mar o en tierra,siempre ha habido un soldado de Infanteria de Marina...
Conde de Torre Velez(Parlamento 1904)."

Re: Problema con Stainless Steel 02 Ene 2010 22:51 #40034

coño haber empezado preguntándole a Caudillo!! :cuñao:

De todas maneras, te recomiendo el Broken Crescent como mod espectacular. :amr:

Re: Problema con Stainless Steel 03 Ene 2010 09:15 #40041

Anda ya!! Cómo mod espectacular el SS 6.1 o el TATW XDD!! :)
No destruyas del todo a tu enemigo... ¡¡mañana puede ser tu aliado!!

Re: Problema con Stainless Steel 04 Ene 2010 19:27 #40067

Como os comente el tema se ha solucionado, pero ya por resolver la duda para los demás, creo que puede ser por haber desempaquetado el medieval versión steam. Creo que esa es la clave. Antes al estar en packs no podía sustituir los archivos

Que los gurues de la informática me corrijan.





"...es el verbo de la Historia Militar de España,porque alli donde se ha combatido en mar o en tierra,siempre ha habido un soldado de Infanteria de Marina...
Conde de Torre Velez(Parlamento 1904)."
  • Página:
  • 1
  • 2
Página generada en: 0.91 segundos