Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_4.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 747 invitados conectado

Estadísticas

  • Total Usuarios: 5070
  • Últ. Miembro: afycohut
  • Total Mensajes: 74.4k
  • Total Temas: 5614
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Problema con Third Age
(1 viendo) (1) Invitado
  • Página:
  • 1

TEMA: Problema con Third Age

Problema con Third Age 17 Ene 2010 18:14 #40409

  • Albers
  • DESCONECTADO
  • Edil
  • Temas: 72
Lo instale y funcionaba perfectamente, lo tenia actualizado a la version 1.3, y de repente cada vez que le hago cargar algo me tira al escritorio.Cuando le doy a cargar partida, o a iniciar batalla, y tampoco me dejaba luchar durante la campaña. :cry:
¿Alguna solución?

Re: Problema con Third Age 17 Ene 2010 22:00 #40419

lo que hay que actualizar es el kingdoms con la version 1.05 (creo) si tienes el gold ya tienes la 1.04 del kingdoms
"Murió la verdad"
"si resucitara?"

Re: Problema con Third Age 29 Oct 2014 00:12 #74136

  • rastor
  • DESCONECTADO
  • Privatus
  • Temas: 2
Me pasa lo mismo. He metido muchas horas sin problemas, y ahora cada vez que entro en batalla me saca al escritorio. No creo que aga falta la version 1.05, en las instrucciones que segui ponia que la 1.04 valia.
De todos modos, si ahora instalase la version 1.05 , primero tendria que desinstalar el mod, y luego volver a instalar el mod ?
  • Página:
  • 1
Moderadores: CeltíberoClearco
Página generada en: 0.37 segundos