Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_12.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 230 invitados conectado

Estadísticas

  • Total Usuarios: 5620
  • Últ. Miembro: ujewulym
  • Total Mensajes: 74.4k
  • Total Temas: 5626
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme
  • Página:
  • 1

TEMA: Ayuda con mods

Ayuda con mods 29 Ago 2009 13:10 #34630

Pues preciso un poco de ayuda con un mod.
The Greek Wars

http://www.twcenter.net/forums/forumdisplay.php?f=1217

El caso es que lo he descargado e instalado en una version virgen del Rome y al cargar se queda la pantalla en negro mientras se escucha la música que sale cuando ya estas en el menú.

Es posible que solo sea un problema que impide que se vea la imagen del menú, no lo sé. El caso es que yo no puedo explicar esto en el foro del mod porque domino el inglés. A ver si alguien me puede echar una mano.

Gracias de antemano. :acdc:

Re: Ayuda con mods 19 Sep 2009 21:06 #35383

¿Qué versión te has instalado? 0.95 + parche 0.97?

Otra cosa. ¿Te has reinstalado RTW? ¿Seguro que está parcheado a 1.5?

Cualquier tiempo pasado fue anterior.

Re: Ayuda con mods 10 Oct 2009 21:26 #36527

Instalé la versión 0.95. Formateé pc e instale el rome y seguidamente instalé el BI porque se que te lo deja actualizado en cuanto a parches.
Ahora no me da el mismo error que anes del formateo. Llego al menú de elección de facciones, la selecciono y al ir a jugar la campaña lo que hace es enviarme al menú anerior. Cuando cierro el jego me sale esto:



Quizás deberia instalar el rome y añadir los parches a la antigua usanza. Si no recuerdo mal no bastaba con instalar el último y habia que instalarlos uno de tras de otro.

Tengo el 1.3 y el 1.5 ¿serian suficientes?

Re: Ayuda con mods 11 Oct 2009 11:13 #36534

Lo primero: menuda suerte que te salen mensajes de error. A mi hace tiempo que dejaron de salirme. :S

Según ese mensaje hay una maravilla situada en un pixel incompatible. Lo raro es que nadie dijera nada. Vi que había un parche 0.97. Prueba a instalarlo a ver qué tal. Lo que es seguro (o casi) es que no es un problema de versión de RTW (creo yo).

Cualquier tiempo pasado fue anterior.

Re: Ayuda con mods 11 Oct 2009 14:32 #36537

Pues ya funciona :)

El problema se ha resuelto instalando el rome con los parches 1.3 y 1.5. El Bi lo jodia todo :)

Gracias por tus indicaciones Ramiro, es el unico mod basado en Gracia que esta terminado jejeje
  • Página:
  • 1
Moderadores: CeltíberoClearco
Página generada en: 0.51 segundos