Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_18.png

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 1282 invitados conectado

Estadísticas

  • Total Usuarios: 5620
  • Últ. Miembro: ujewulym
  • Total Mensajes: 74.4k
  • Total Temas: 5626
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Problema con el curbelo total war
(1 viendo) (1) Invitado
  • Página:
  • 1

TEMA: Problema con el curbelo total war

Problema con el curbelo total war 28 Oct 2011 07:12 #58073

  • issos
  • DESCONECTADO
  • Censor
  • Temas: 194
Buenos días a todos. Paso a comentaros el problema que tengo, a ver si a alguno de vosotros os ha pasado lo mismo...

He tenido instalado el curbelo total war en mi ordenador, y he estado jugando sin problemas. El problema es que he tenido que formatear el ordenador, y ahora no me deja ... me tira fuera.

Mi ordenador usa el windows 7.... y utilizo el gold edicion, por lo que viene parcheado ya con el 1.5... funciona correctamente con el rome, pero cuando "extraigo" los archivos del curbelo... pincho en el icono, pero no se ejecuta... me sale un pequeño pantallazo y me tira fuera...

A algunos os ha pasado? sabéis qué puedo hacer para poder utilizarlo como anteriormente??

Muchas gracias
  • Página:
  • 1
Moderadores: CeltíberoClearco
Página generada en: 0.43 segundos