Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_4.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 533 invitados conectado

Estadísticas

  • Total Usuarios: 4893
  • Últ. Miembro: iqyfubar
  • Total Mensajes: 74.3k
  • Total Temas: 5606
  • Total Secciones: 191
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 1

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

problema al cargar campaña medieval total war I
(1 viendo) (1) Invitado
  • Página:
  • 1
  • 2

TEMA: problema al cargar campaña medieval total war I

problema al cargar campaña medieval total war I 30 Ene 2009 22:24 #21301

hola a todos, soy nuevo por estos lares, compre por ebay el medieval total war I (esta agotado en todos los sitios), tengo un problema que seguramente alguna vez os haya aparecido en el foro. baje la actualizacion 1.1, y puedo jugar batallas sueltas, o el tutorial de campaña sin problemas, pero cuando voy a cargar una campaña, me sale la barra roja y cuando carga completamente automaticamente se me sale el juego y salgo al escritorio

probé el juego en otro pc y funciona perfectamente con una tarjeta grafica mucho peor, yo tengo la nvidea GFORZE4 MX 4000

he buscado por internet y parece que a otra gente tambien le ha dado problemas el juego

que puedo hacer? gracias

Re: problema al cargar campaña medieval total war I 30 Ene 2009 22:47 #21305

uf, el problema es que es un juego tan "viejo" que no sé yo si alguien recordará a qué se debía ese fallo. ¿sabes inglés? lo digo por si te miras en los foros oficiales de totalwar.

suerte y un saludo

Re: problema al cargar campaña medieval total war I 01 Feb 2009 14:04 #21367

  • SeSp1
  • DESCONECTADO
  • Héroe Legendario
  • Temas: 1036
ami me pasaba algo parecido, ¿has actualizado recientemente?

Comienza una nueva campañajuega un turno y guarda, salte y cargala si no te deja reinstala y prueba...


Gracias Regne

Re: problema al cargar campaña medieval total war I 01 Feb 2009 17:02 #21373

ahora me carga a veces el mapa de campaña, no siempre, pero por ejemplo, juego con los españoles, juego el primer turno, y en el segundo ataco y conquisto navarra, despues de la batalla, cuando tiene que volver al mapa de campaña se me sale el juego al escritorio

por otro lado, os parecerá una tonteria, pero no encuentro el boton "guardar partida", y si estoy en el mapa de campaña y le doy a escape (como en cualquier juego) en lugar de salirme un menú sale directamente, donde esta guardar partida?

Re: problema al cargar campaña medieval total war I 01 Feb 2009 17:42 #21374

Si estás jugando en Xp prueba a forzar la compatibilidad con W98 o W95. Picas en el ejecutable con al botón derecho, luego propiedades y en la pestaña compatibilidad prueba con eso.

En Vista no se si funciona esto pero debería ser así.

Re: problema al cargar campaña medieval total war I 01 Feb 2009 18:49 #21378

  • SeSp1
  • DESCONECTADO
  • Héroe Legendario
  • Temas: 1036
Pues ami me pasaba eso que no encontraba lo de guardar, miralo en opciones y configuracion o algo asi, con una tecla abrees un menu en el mapa de campaña y desde hay guardabas , cargabas etc....


Gracias Regne

Re: problema al cargar campaña medieval total war I 01 Feb 2009 21:53 #21384

gracias a todos por los intentos de ayuda pero sigo sin poder jugar correctamente
el juego es original y lo tengo actualizado a la version 1.1
tengo windows xp

probando rueba a forzar la compatibilidad con W98 o W95, una vez que lo activo, intento entrar al juego (a traves del ejecutable o el accesso directo) y no me responde, hago doble clip, o boton derecho y abrir y no sucede nada (ni siquiera intenta cargar), tengo que entrar por otra ruta? o tengo que hacer algo especial despues de forzar la compatibilidad, no tengo que entrar a traves de xp?

por otro lado, me sigue sin aparecer la pantalla de opciones de cargar/guardar etc

con la ilusion que tenia en jugar y de momento solo puedo jugar batallas sueltas...

Re: problema al cargar campaña medieval total war I 02 Feb 2009 13:49 #21406

Re: problema al cargar campaña medieval total war I 02 Feb 2009 14:15 #21409

a mí no me funcionaba al cambiar de ordenador, y se solucionó simplemente bajando la resolución del monitor.
Prueba eso a ver si así... :roll:

Cualquier tiempo pasado fue anterior.

Re: problema al cargar campaña medieval total war I 13 May 2009 18:56 #29526

saludos despues de tanto tiempo. por fin, 3 meses despues he podido formatear el pc, voy a volver a instarlo a ver si ahora funciona correctamente.
me falta encontrar el parche 1.1 que esta caduco en todas partes

ya os dire si me funciona

Re: problema al cargar campaña medieval total war I 16 Jun 2009 00:29 #32474

nada, despues de formatear sigo con los mismos problemas, se me sale al escritorio despues de la carga del mapa de campaña la mayoria de las veces, y cuando no, despues de luchar en un mapa de batalla cuando deberia volver se sale al escritorio

he probado movimiendo la configuracion de pantalla tanto del pc como del propio juego y no resulta

sigo sin entender el posible problema, como alguien me dijo que tal vez al ser un juego tan viejo no lo soporte mi grafica ¿? :shock:

de todos modos, me parece a mi que me la metieron doblada con la tarjeta grafica (nvidea geforce4 MX 4000) porque encima no soporta pixel shader y no creo que me funcione el medieval 2

al final tendre que probar el rome, aunque no se si me enganchara, yo soy mas de juegos medievales

Re: problema al cargar campaña medieval total war I 16 Jun 2009 00:45 #32477

no por la grafica no va a ser, yo tenia una como esa y el rome arto que funciona. si puedes pillar una un poco superior tipo nvidia geforce 5500fx que el medival 2 ya te iria(depende lo demas del equipo) o yo me acabo de pillar una por 50 € : http://www.appinformatica.com/tarjetas- ... i-asus.php

y con esa teoricamente se puede jugar a todos los juegos por graficos, yo estoy contento con ella
"Murió la verdad"
"si resucitara?"

Re: problema al cargar campaña medieval total war I 23 Nov 2010 23:53 #49662

  • Boudica
  • DESCONECTADO
  • Privatus
  • Temas: 2
Hola a todos, siento reflotar un post tan antiguo, pero por si acaso alguien tiene el mismo problema he creido conveniente compartir la solución que he encontrado.

Como aconsejabais más arriba, probé primeramente por utilizar la compatibilidad con windows 95, pero aún así se me seguía colgando el juego al entrar en el modo campaña. Así que a base de probar con más opciones dentro de la pestaña de compatibilidad encontré la combinación que me permite entrar en dicho modo sin que se salga el juego, y es activando la casilla de Ejecutar con 256 colores y la casilla de utilizar la resolucion de pantalla de 640x480.

Espero que a alguien le sirva, y si no ahí queda al menos.

Un saludo

Re: problema al cargar campaña medieval total war I 01 Dic 2010 21:41 #49976

  • CeltíberoGil
  • DESCONECTADO
  • Shogun Legendario [Admin]
  • Temas: 2544
Muchas gracias Boudica seguro que a alguien más le será de ayuda... :D

Los veloces no tienen la carrera, ni los poderosos la batalla... porque el tiempo y el suceso imprevisto les acaecen a todos. ( Ecle 9: 11)

Re: problema al cargar campaña medieval total war I 02 Dic 2010 14:03 #49988

Muchas gracias por tu aportación Boudica. :D

Tema enviado al foro correspondiente.
"El que desea sacar la espada es un principiante.
El que puede sacar la espada es un experto.
El que es la espada misma es un maestro."



  • Página:
  • 1
  • 2
Página generada en: 0.62 segundos