Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_9.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 508 invitados y 1 miembro conectado
  • CeltiberoKarmipoka

Estadísticas

  • Total Usuarios: 4782
  • Últ. Miembro: owapir
  • Total Mensajes: 74.4k
  • Total Temas: 5609
  • Total Secciones: 191
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

problema al cargar campaña medieval total war I
(1 viendo) (1) Invitado
  • Página:
  • 1
  • 2

TEMA: problema al cargar campaña medieval total war I

Re: problema al cargar campaña medieval total war I 02 Dic 2010 14:12 #49990

Gracias Boudica, ahora que viene la navidad te vendra bien





"...es el verbo de la Historia Militar de España,porque alli donde se ha combatido en mar o en tierra,siempre ha habido un soldado de Infanteria de Marina...
Conde de Torre Velez(Parlamento 1904)."

Re: problema al cargar campaña medieval total war I 15 Mar 2011 19:20 #52443

  • Aubrey
  • DESCONECTADO
  • Privatus
  • Temas: 1
Hola a todos,a mi me pasa lo mismo.Desempolvando el total war:eras (original de UK)me dió por instalar el primer medieval y todo bien hasta que inicio una campaña y me tira al escritorio.He intentado todo lo que decis:reisntalación,última versión,compatibilidad w98,resolución de pantalla,etc tambien instalé el mod XL y nada de nada. Puede ser que el juego es muy viejuno para la gráfica geforce GTS 250??es de coña. :S
Saludos
  • Página:
  • 1
  • 2
Página generada en: 0.43 segundos