Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_7.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 624 invitados conectado

Estadísticas

  • Total Usuarios: 5308
  • Últ. Miembro: znakomstva.biz
  • Total Mensajes: 74.4k
  • Total Temas: 5616
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Buenas a todos y problemas con M2TW
(1 viendo) (1) Invitado
  • Página:
  • 1

TEMA: Buenas a todos y problemas con M2TW

Buenas a todos y problemas con M2TW 12 Oct 2015 13:50 #75432

  • Chesus
  • DESCONECTADO
  • Privatus
  • Temas: 1
Saludos a todos los Celtiberos!

Soy un gran aficionado a los TW desde que salio el primer Shogun hace ya unos cuantos añitos...desde entonces MTW, RTW, M2TW, S2TW y mi pc ya no da para el R2TW. De todos los juegos y mods con el que más horas he "perdido" (divertido) es con el EB (me encanta)...hace poco me entere que hace ya un añito habían lanzado el EB2, así que me han entrado ganas (MUCHAS) de volver a ponerme en la piel de Pontos, Hayasdan o Konion Hellenon...o probar nuevas facciones como Pergamo o el Reino del Bosforo...así que me puse manos a la obra...y aquí llego mi sorpresa...el M2TW no me funciona!! voy a intentar explicarme todo lo mejor que pueda:
Tengo un portátil con Windows 7 x64, comprado hace unos cuatro años, en el he jugado al S2TW sin ningún problema y también llegue a instalar y jugar al M2TW...eso si, cuando le meti el update 3 oficial me dejo de funcionar...ahora, para EB2 necesito instalar M2TW (sin ningún update), lo he instalado y no me funciona...le doy a ejecutar y el pc no hace nada...he probado todo (o creo que casi todo)...todas las opciones de compatibilidad, instalar como administrador (aunque el perfil con el que entro tiene propiedades de administrador)...he buscado por foros, pero no encuentro nada similar a lo que me ocurre a mi...es muy raro, el juego lo tengo original, y en mi pc ha llegado ha funcionar...no se si el update 3 que meti hace tiempo sigue pululando por ahí y no me deja ejecutar el juego como ya me ocurrio hace un tiempo...he probado a instalar el juego en un portátil diferente al mio...y ocurre lo mismo!!! no se ejecuta...estoy por meter el Virtual PC he instalar el XP por si el problema es el W7, pero por lo que estoy viendo esto no debe de ser un problema...la verdad que no se que puede ocurrir y la verdad...que estoy un poco "desesperado"...si alguien sabe que puede pasar o que he podido hacer mal y me echase una mano estaría MUY agradecido...

Aunque al final el tema vaya sobre EB2, como no me funciona M2TW he decidido meter el post en este subforo.

Muchas gracias a todos de antemano!

Saludos

Re: Buenas a todos y problemas con M2TW 12 Oct 2015 15:12 #75433

Con los CD keys de los discos del Medieval 2 (y del Rome) puedes dar de alta al juego en Steam y bajarlo como si lo hubieras comprado para esa plataforma. El cdkey del Medieval 2 pelado creo que te da también la expansión del Kingdoms. El del Rome no. Con el Rome hay que meter las expansiones aparte.

Con eso seguro que tienes un Medieval que te tira en W7. Actualizado a la última versión. Eso si.

Ya el tema de mods no tengo idea. Lo mas seguro es que no tiren con la copia Steam. Pero lo mismo hay quién ha hecho los cambios. Cuestión de buscar.
  • Página:
  • 1
Página generada en: 0.32 segundos