Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_12.gif

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 854 invitados conectado

Estadísticas

  • Total Usuarios: 5003
  • Últ. Miembro: awiremire
  • Total Mensajes: 74.4k
  • Total Temas: 5611
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 0
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme
  • Página:
  • 1

TEMA: Mas preguntas N2TW

Mas preguntas N2TW 07 Jun 2008 00:41 #7314

Hola de nuevo, ya tengo operativo el Napoleonic, pero he entrado en multijugador y todas las partidas me salen en color rojo y cuando escribo nadie me contesta, es como si no me leyesen. No se que puede pasar...

Re: Mas preguntas N2TW 07 Jun 2008 01:33 #7325

Ante todo tranquilidad.

Pueden pasar varias cosas.

La mas segura es que las partidas que veas sean todas o del RTW o del BI.

Los que juegan al Napo estan siempre en la sala "chat lobby"

Tambien puede que no hubiese nadie con el juego en ese momento.

Tambien te en cuenta que tengas instala la version 1.0, el pack de mapas y el parche que han sacado hace muy poco.

Asi en cuanto halla alguna partida la veras rapidamente.

Saludos.

THIS IS CELTIBERIAAA!!!!!

Re: Mas preguntas N2TW 07 Jun 2008 01:33 #7326

CeltíberoFurase escribió:
Hola de nuevo, ya tengo operativo el Napoleonic, pero he entrado en multijugador y todas las partidas me salen en color rojo y cuando escribo nadie me contesta, es como si no me leyesen. No se que puede pasar...

¿has instalado el pack de mapas?
Supongo que será eso. A mí me pasó ayer con una partida que hosteaba Frog.

Vaya, posteado a la vez que Leónidas. :D

Cualquier tiempo pasado fue anterior.
  • Página:
  • 1
Moderadores: CeltíberoClearco
Página generada en: 0.59 segundos