Steam Celtíberos

Sala Pública Celtíberos

Vitrina

a_48.jpg

Acceso al Castillo

Menú personal

Mensajes recibidos

Debe loguear para ver sus mensajes.
Enviar mensaje.

En línea...

Tenemos 441 invitados conectado

Estadísticas

  • Total Usuarios: 4863
  • Últ. Miembro: Geneduran91
  • Total Mensajes: 74.4k
  • Total Temas: 5610
  • Total Secciones: 192
  • Total Categorías: 8
  • Abiertos hoy: 0
  • Abiertos Ayer: 1
  • Respuestas Hoy: 0
  • Respuestas Ayer: 0

+ Últimos Mensajes +

Otros Temas »

Últimas descargas

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Perfil de juan

  • DESCONECTADO
  • Rango: Cuestor
  • Fecha de Registro: 16 Nov 2013
  • Fecha de Última Visita: 22 Nov 2013
  • Zona Horaria: GMT +1:00
  • Hora Local: 05:19
  • Mensajes: 25
  • Visitas al Perfil: 255
  • Ubicación: Desconocido
  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido

Firma

Mensajes

Mensajes

emo
adonde me llega la invitacion de amistad?
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Buenas de nuevo , ya me he apuntado , me pone de nombre cosquis2000 , una vieja cuenta de hotmail que utilizo para estas cosas, yo a las 10 no puedo pero sobre las 12-12:30 podre conectarme , creo.
Alguien sabe que debo hacer entonces?
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Pues muy bien , lo mismo hoy o mañana me apunto y me pongo a vuestras órdenes , después de tantos años jugando solo a los total war esté bien jugar contra otra persona. Vamos a probar el filo de otras espadas....
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
ahora siiiii por fin .
Ya esta mi roma 2 en marcha y bien
GRACIAS , MUCHAS A GRACIAS A TODOS!!!!!!!!!!!!!!!!!
Os debo una sidra

Lo que queria tambien preguntar es distinto nunca he jugado multi, esta bien?
como hay que hacer?
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
gracias , voy a probar
Soy muy pesado ya lo siento
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Gracias a todos , pero creo que soy una fuente inagotable de problemas, cuando estaba jugando me aparecio uan ventana que me ofrecia la posibilidad d ecambiar la configuracion d ecolores creo que a windows 7 basico para un mejor rendimeinto le di aceptar y ahora juego bien pero se ve mas borroso que antes
tambien entre en el geforce experience y le dia optimizr el juego
como puedo volver alo no borroso y verse claro como cuando por fin logre que arrancase?
Lo siento prometo tener las manos quietas pero el que no sabe es como el que no ve
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
he jugado una minipartida de prueba y sin problemas , solo unos minutos y sin problemas, lo unico que antes de que me pasase todo esto la faccion romana me comenzaba creo que con 6 legiones y ahora vuelve a empezar con 3, quizas al quitar los mods ...
el caso es que la duda que tengo , ahora que tengo el juego sin aplicar ninguno de los parches que salian los viernes o simplemente me quito los mods?
Por ejemplo , antes podia jugar con todas las facciones ahora solo con las que viene de serie , asi todo no me quejo... por fin he jugado una batalla sobre el campo y no en automatico, resultado: pobres etruscos!!! tan azulitos ellos RIP.
En cuanto al antivirus , voy a ver si meto el avast que me dices
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Te comento, harto ya de todo borre steam , desinstale el jeugo volvia instalar , probé y nada , borre una de las carpetas que indicaba alguien el foro y ... borre mi suscripcion alos mods descargados ya que buceando por la red habia gente que ponia que el mod rodius, que yo tenia suscrito , hacia que se bloquease.
Ahora ya me va, aun no he poddo jugar pero al menos ya va.
Cruzo losdedos y espero que no se vuelva colgar.
Lo unico malo que desinstale el antivirus y ahora necesito uno , sabes de alguno gratis que vaya bien y se baje bien ?
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
ufff no se tiene que existir otra solucion maxime cuando extrañamente el domingo logre jugar. creo q voy a preguntar en las tiendas de informatica de oviedo si alguien sabe arrancarlo. Alguien tiene q controlar steam aqui en Oviedo. Espero.
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
la posibilidad la he pensado pero es que compre el ordenador el sabado...
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
tras un intenso dia de correos , instala , desinstala , borra,repara archivos.... tengo locos a sega europa y sega EEUU y no dan con una solucion para este roma 2 mio....
Esto es desesperante , volvere al rome 1 que al menos no me da problemas, pero creo que tras esto los Total war y el Steam acabaron para mi.
saludos.
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Que Dios te oiga , acabo de mandarselo todo para alla, ya os diré....
Gracias.
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Ok , entendido , pues se lo mando para alla , a ver si son capaces de darme una solución , en cuanto a devolcer el dinero... descaratado totalmente, yo prefiero que mi _Rome 2 vuelva a funcionar.
Tampoco creo que me lo devolviesen...
Así todo mil gracias, sia algún día funciona estos debo una copa/sidra/cerveza a todos.
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
el dxdiag ya lo tengo mpdmfile ni idea
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Y que lo digas, no obstante que es el DXDiag y el mpdmfile? de donde lo consigo?
Lo mas desesperante es que el domingo , AUN NO SE COMO, JUGUE UNA PARTIDA y despues ... la nada absoluta.
Esto es terrible, ademas ni un tlf para poder hablar con ellos , todo via mail , viva la modernidad incomunicativa.
Si al menos supiese donde lo podrian solucionar... pero en las tiendas de informatica de Oviedo, mi ciudad, nadie sabe nada.
Uffff que porquería...
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Tras instaalr todo otra vez , tal y como me temía , esto no va.
es desesperante.
Mil perdones por la pesadez y gracias.
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
he borrado todo: el roma 2 , el steam y ahora estoy volviendo a instalarlo todo, ya instale steam y ahora esta instalando el roma 2, ya te dire...
Los de sega me contestaron y me dijeron esto:
Eugene, 18 de noviembre 08:17 (PST):
Hola,

Por favor, intente esta solución:

1. Vaya a C: \ Users \ Administrator \ AppData \ Roaming \ The Creative Assembly \ Rome2 (AppData está oculta)

Si no encuentra la carpeta de "AppData" sólo tienes que buscar la carpeta "Roma" con Ctrl + F aparecerá Rome2.

Elimine la carpeta Rome2 completo.


2. Al eliminar esa carpeta, vaya a C: \ Archivos de programa (x86) \ Steam \ SteamApps \ common \ Total War Roma II \ Redist

Inicie cada archivo que aparece a continuación y seleccione la reparación (que aparecerá la opción, no te preocupes):

vcredist_x86-90.exe
vcredist_x86-100-sp1.exe
vcredist_x86-80-sp1.exe

Y ya está! Por favor, hágamelo saber si ayudó.

Saludos,
Eugene
Sega of America
Atención al cliente

hice lo que me mandaba, reparaban los dos primeros archivos , el ultimo no, as todo lo ejecute , pero cuando le di nada de nada.
Con respecto al firewall, lo he desconectado en todo el equipo.... esto es una agonía.
A la pregunta ¿ adonde estas dispuesto a llegar por roma? yo contesto: a la primera pantalla de carga.
Gracias por tu ayuda y atención y a ver si consigo algo. Ya te dire.
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
hola de nuevo, alguien sabe un numero de tlf al que pueda llamar para ver si en sega o donde sea puedo explicar el problema y que me digan algo?.
Gracias.
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Ok, muchas gracias, te cuento a ver si esto aclara algo. Tras revolver, desinstalar, borrar, instalar, etc... Logré jugar y yo tan feliz, pero cuando cerré, había un mensaje del firewall, mi mujer muy hábil pulsó permitir, sin leerlo.... Y ahora vuelvo a no poder jugar. Que puede estar pasando con el firewall? Alguien tiene idea? Gracias y un saludo. Juan.
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Buenos dias de nuevo, voy a explicar paso por paso lo que me ocurre con el rtw2 y el problema que me da, esta misma explicación por si alguien puede ayudarme la voy a enviar a sega para ver si me pueden echar una mano. Allá voy:
Compré mi RTW2 el pasado 3 de septiembre, por aquel entonces tenía un Intel 2 con el que solo podía jugar la partida en modo mapa de campaña ya que las batallas se ralentizaban mucho y me iban muy mal , así todo me divertía bastante y con las actualizaciones que fueron saliendo el juego mejoraba bastante, en modo campaña claro.
Se me fastidió la placa y micro y cambié por un Intel 5, ayer sabado 17 de noviembre, un equipo con estas características :
Intel core 5
4GB de ram
Sistema operativo 64 bits
windows 7
direct x 11
tarjeta gráfica:Nvidia GEFORCE GT 630
El caso es que tras arrancar el nuevo ordenador , me voy a steam, lo instalo otra vez , recupero mi cuenta con nombre y usuario y en la biblioteca ya me aparece mi RTW2 , lo instalo desde Steam y lo inicio y entonces se bloque en una pantalla que adjunto y que pone sobre fondo rojo Total War Rome II y debajo los logos de Intel , Sega y Creative Assembly.
Después de eso he probado a desinstalarlo , borrar manualmente las carpetas que me indicasteis algunos, a verificar el caché en Steam ... he probado todo , pero no va.
Pensé que quizás fuese problema del Steam , pero en la biblioteca tenia tambien RTW1, lo instalé y va sin problemas.
No se que puede estar pasando , voy a enviar un mail a Sega a ver si pueden ayudarme y a vosotros a demas de pediros disculpas por la chapa que he soltado os rogaría que si alguien sabe solucionar esto me indique como ya que no se que hacer.
Gracias , un saludo.
Juan


[attachment:2]C:\fakepath\P1000438.JPG[/attachment]
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
nada de nada , verifiqé y demás pero sigue petando en lo mismo , pantala fondo rojo con los logos, esto es una mie...
tanto esperar pa nada
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
no , es justo despues de darle a jugar en el cuadro rojo, me va a una pantala con los logos y fondo rojo y ahi se acabó.
Cuando salo tras darle simultaneamente ctrl , alt supr, me dice que rtw2 no responde .

adonde estas dispuesto a llegar por roma? .... a esa pantalla.
esto es terrible
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Perdon, el windows es 7
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
Lo primero gracias por responderme, mil gracias. Pantallazo no tengo, pero te digo , es la primera pantalla que sale tras darle a jugar , pone Rome total war 2 y tres logos debajo.
Ahi se para y cuando doy a administrador de equipo me pone que no responde.
el ordenador es nuevo, volvi a instalar steam , me validó la cuenta, instale el juego por steam y con los tres cds, , lo desisntale, borre a mano lo que decia el otro chico, lo volvi a instalar pero nada de nada.
Sin embargo en la biblioteca de steam tambien tenia el roma 1 , lo volvi a instalar por steam y funciona, pero que me puede pasar cone l 2?
El nuevo ordenador es un intel 5 y la tarjeta es nvidia GT630 2GB.
QUE PUEDO HACER?
Mil perdones y gracias.
Problemas al iniciar ...
Categoría: Dudas y preguntas
emo
copio lo que puse en otro post pq estoy desesperado:
buenas tardes y disculpa que te interrumpa pero es que tengo un problema grave con el RMTW2, te cuento, lo compre hace meses y al tener un intel 2 solo podia jugar y mal en el mapa de campaña, tras fastidiarseme el otro dia la placa y el micro , compre un intel 5 bastante chulo.
reinstalo steam , reinstalo el juego y cuando me pongo a jugar no me pasa de la pantalla roja que trae rome 2 ... y los logos.
He hecho lo que le recomendaste al otro chico , desinstalarlo y borrar a mano esas carpetas lo he vuelto a instalar y nada. Que puedo hacer?
La reinstalacion primero la hice desde steam y nada ahora la estoy haciendo con los tres cds, que ha podido pasar.
Mil gracias y perdona que te haya hecho este asalto pero es que ya no se que hacer

Ahora que pensaba que todo iba ir como la seda...
Problemas al iniciar ...
Categoría: Dudas y preguntas
Más
Página generada en: 0.88 segundos